[Jpackage-commits] dist/maven-javadoc-plugin/devel maven-javadoc-plugin.spec, 1.5, 1.6

David Walluck david at ryu.zarb.org
Sat Oct 15 09:45:35 CEST 2011


Update of /home/projects/jpackage/cvs/dist/maven-javadoc-plugin/devel
In directory ryu.zarb.org:/tmp/cvs-serv9951

Modified Files:
	maven-javadoc-plugin.spec 
Log Message:
- fix (B)R

Index: maven-javadoc-plugin.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/maven-javadoc-plugin/devel/maven-javadoc-plugin.spec,v
retrieving revision 1.5
retrieving revision 1.6
diff -C 2 -d -r1.5 -r1.6
*** maven-javadoc-plugin.spec	15 Oct 2011 07:44:45 -0000	1.5
--- maven-javadoc-plugin.spec	15 Oct 2011 07:45:33 -0000	1.6
***************
*** 30,34 ****
  Requires:       maven-archiver >= 0:2.3
  Requires:       maven-doxia >= 0:1.0
! Requires:       maven-doxia-shared-sitetools >= 0:1.0
  Requires:       maven-reporting-api >= 0:2.0.8
  Requires:       maven-shared-invoker >= 0:2.0.8
--- 30,34 ----
  Requires:       maven-archiver >= 0:2.3
  Requires:       maven-doxia >= 0:1.0
! Requires:       maven-doxia-sitetools >= 0:1.0
  Requires:       maven-reporting-api >= 0:2.0.8
  Requires:       maven-shared-invoker >= 0:2.0.8
***************
*** 53,57 ****
  BuildRequires:  maven-archiver >= 0:2.3
  BuildRequires:  maven-doxia >= 0:1.0
! BuildRequires:  maven-doxia-shared-sitetools >= 0:1.0
  BuildRequires:  maven-reporting-api >= 0:2.0.8
  BuildRequires:  maven-shared-invoker >= 0:2.0.8
--- 53,57 ----
  BuildRequires:  maven-archiver >= 0:2.3
  BuildRequires:  maven-doxia >= 0:1.0
! BuildRequires:  maven-doxia-sitetools >= 0:1.0
  BuildRequires:  maven-reporting-api >= 0:2.0.8
  BuildRequires:  maven-shared-invoker >= 0:2.0.8




More information about the JPackage-commits mailing list