[Jpackage-commits] dist/plexus-io/JPP-6 plexus-io.spec,1.4,1.5

David Walluck david at ryu.zarb.org
Fri Oct 14 00:34:36 CEST 2011


Update of /home/projects/jpackage/cvs/dist/plexus-io/JPP-6
In directory ryu.zarb.org:/tmp/cvs-serv8349

Modified Files:
	plexus-io.spec 
Log Message:
- fix (B)R

Index: plexus-io.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/plexus-io/JPP-6/plexus-io.spec,v
retrieving revision 1.4
retrieving revision 1.5
diff -C 2 -d -r1.4 -r1.5
*** plexus-io.spec	13 Oct 2011 20:27:36 -0000	1.4
--- plexus-io.spec	13 Oct 2011 22:34:34 -0000	1.5
***************
*** 45,55 ****
  Requires(post): jpackage-utils
  Requires(postun): jpackage-utils
- Requires:       classworlds >= 0:1.1
  Requires:       jpackage-utils
  Requires:       plexus-container-default
  Requires:       plexus-utils
! BuildRequires:  jpackage-utils >= 0:1.7.3
! BuildRequires:  commons-parent
! BuildRequires:  maven2 >= 2.0.4-10jpp
  BuildRequires:  maven2-plugin-compiler
  BuildRequires:  maven2-plugin-deploy
--- 45,53 ----
  Requires(post): jpackage-utils
  Requires(postun): jpackage-utils
  Requires:       jpackage-utils
  Requires:       plexus-container-default
  Requires:       plexus-utils
! BuildRequires:  jpackage-utils
! BuildRequires:  maven2
  BuildRequires:  maven2-plugin-compiler
  BuildRequires:  maven2-plugin-deploy
***************
*** 60,64 ****
  BuildRequires:  maven2-plugin-resources
  BuildRequires:  maven2-plugin-surefire
! BuildRequires:  classworlds >= 0:1.1
  BuildRequires:  plexus-container-default 
  BuildRequires:  plexus-utils 
--- 58,62 ----
  BuildRequires:  maven2-plugin-resources
  BuildRequires:  maven2-plugin-surefire
! BuildRequires:  maven-surefire-provider-junit
  BuildRequires:  plexus-container-default 
  BuildRequires:  plexus-utils 




More information about the JPackage-commits mailing list