[Jpackage-commits] dist/maven-doxia/JPP-6 maven-doxia.spec, 1.39, 1.40

David Walluck david at ryu.zarb.org
Wed Oct 12 07:26:07 CEST 2011


Update of /home/projects/jpackage/cvs/dist/maven-doxia/JPP-6
In directory ryu.zarb.org:/tmp/cvs-serv14830

Modified Files:
	maven-doxia.spec 
Log Message:
- update (B)R

Index: maven-doxia.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/maven-doxia/JPP-6/maven-doxia.spec,v
retrieving revision 1.39
retrieving revision 1.40
diff -C 2 -d -r1.39 -r1.40
*** maven-doxia.spec	12 Oct 2011 05:21:30 -0000	1.39
--- maven-doxia.spec	12 Oct 2011 05:26:05 -0000	1.40
***************
*** 63,67 ****
  Requires:       jpackage-utils
  Requires:       itext >= 0:1.4
! Requires:       jakarta-configuration >= 0:1.4
  Requires:       log4j >= 0:1.2.12
  Requires:       maven2 >= 0:2.0
--- 63,67 ----
  Requires:       jpackage-utils
  Requires:       itext >= 0:1.4
! Requires:       jakarta-commons-configuration >= 0:1.4
  Requires:       log4j >= 0:1.2.12
  Requires:       maven2 >= 0:2.0
***************
*** 75,79 ****
  Requires:       xml-commons-jaxp-1.1-apis
  BuildRequires:  itext >= 0:1.4
! BuildRequires:  jakarta-configuration >= 0:1.4
  BuildRequires:  maven2 >= 0:2.0
  BuildRequires:  maven-shared-doxia-tools >= 0:1.0.1
--- 75,79 ----
  Requires:       xml-commons-jaxp-1.1-apis
  BuildRequires:  itext >= 0:1.4
! BuildRequires:  jakarta-commons-configuration >= 0:1.4
  BuildRequires:  maven2 >= 0:2.0
  BuildRequires:  maven-shared-doxia-tools >= 0:1.0.1




More information about the JPackage-commits mailing list