[Jpackage-commits] dist/apache-river/devel apache-river.spec, 1.1, 1.2

jpackage jpackage at ryu.zarb.org
Sun Oct 2 13:41:12 CEST 2011


Update of /home/projects/jpackage/cvs/dist/apache-river/devel
In directory ryu.zarb.org:/tmp/cvs-serv1316

Modified Files:
	apache-river.spec 
Log Message:
Fix (B)Rs

Index: apache-river.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/apache-river/devel/apache-river.spec,v
retrieving revision 1.1
retrieving revision 1.2
diff -C 2 -d -r1.1 -r1.2
*** apache-river.spec	2 Oct 2011 10:31:46 -0000	1.1
--- apache-river.spec	2 Oct 2011 11:41:10 -0000	1.2
***************
*** 56,84 ****
  # tar czf apache-river-2.1.2.tgz apache-river-2.1.2/
  
- #Source1:        %{name}-settings.xml
- #Source2:        %{name}-jpp-depmap.xml
- 
- 
- #Patch0:         apache-river-pom.patch
- 
  BuildRequires:  jpackage-utils >= 0:1.7.5
  BuildRequires:  java-devel >= 0:1.6.0
  BuildRequires:  ant >= 0:1.7
! #BuildRequires:  apache-commons-parent >= 0:12
! #BuildRequires:  maven2 >= 0:2.0.8
! #BuildRequires:  maven2-plugin-antrun
! #BuildRequires:  maven2-plugin-assembly
! #BuildRequires:  maven2-plugin-compiler
! #BuildRequires:  maven2-plugin-install
! #BuildRequires:  maven2-plugin-jar
! #BuildRequires:  maven2-plugin-javadoc
! #BuildRequires:  maven2-plugin-resources
! #BuildRequires:  maven-surefire-maven-plugin
! #BuildRequires:  maven-surefire-provider-junit
  Requires(post):    jpackage-utils >= 0:1.7.5
  Requires(postun):  jpackage-utils >= 0:1.7.5
! Requires:       java >= 0:1.6.0
! #Requires:       apache-commons-collections
! #Requires:       apache-commons-pool
  %if ! %{gcj_support}
  BuildArch:      noarch
--- 56,71 ----
  # tar czf apache-river-2.1.2.tgz apache-river-2.1.2/
  
  BuildRequires:  jpackage-utils >= 0:1.7.5
  BuildRequires:  java-devel >= 0:1.6.0
  BuildRequires:  ant >= 0:1.7
! BuildRequires:  cglib
! BuildRequires:  junit4
! BuildRequires:  mockito
! BuildRequires:  multithreadedtc
! BuildRequires:  objectweb-asm
  Requires(post):    jpackage-utils >= 0:1.7.5
  Requires(postun):  jpackage-utils >= 0:1.7.5
! Requires:  java >= 0:1.6.0
! Requires:  objectweb-asm
  %if ! %{gcj_support}
  BuildArch:      noarch
***************
*** 125,130 ****
  ln -s $(build-classpath objectweb-asm/asm) lib/asm-3.2.jar
  
- #%patch0 -b .sav0
- 
  %build
  ant all.build doc
--- 112,115 ----
***************
*** 291,295 ****
  
  %changelog
! * Mon Apr 04 2011 Ralph Apel <r.apel at r-apel.de> - 0:2.1.2-1
  - first release
  
--- 276,280 ----
  
  %changelog
! * Sun Oct 02 2011 Ralph Apel <r.apel at r-apel.de> - 0:2.1.2-1
  - first release
  




More information about the JPackage-commits mailing list