[Jpackage-commits] dist/groovy16/devel groovy16.spec,1.1,1.2

jpackage jpackage at ryu.zarb.org
Thu Dec 16 16:53:51 CET 2010


Update of /home/projects/jpackage/cvs/dist/groovy16/devel
In directory ryu.zarb.org:/tmp/cvs-serv24344

Modified Files:
	groovy16.spec 
Log Message:
Add BRs

Index: groovy16.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/groovy16/devel/groovy16.spec,v
retrieving revision 1.1
retrieving revision 1.2
diff -C 2 -d -r1.1 -r1.2
*** groovy16.spec	16 Dec 2010 15:39:39 -0000	1.1
--- groovy16.spec	16 Dec 2010 15:53:49 -0000	1.2
***************
*** 54,60 ****
  BuildRequires:  ant17-trax
  BuildRequires:  antlr
! BuildRequires:  checkstyle
  BuildRequires:  cobertura
  BuildRequires:  junit
  BuildRequires:  xmlunit
  
--- 54,67 ----
  BuildRequires:  ant17-trax
  BuildRequires:  antlr
! BuildRequires:  aqute-bndlib
! BuildRequires:  cewolf
! BuildRequires:  checkstyle4
  BuildRequires:  cobertura
+ BuildRequires:  jcommon
+ BuildRequires:  jfreechart
  BuildRequires:  junit
+ BuildRequires:  lucene1
+ BuildRequires:  maven-ant-tasks
+ BuildRequires:  openejb1
  BuildRequires:  xmlunit
  
***************
*** 80,84 ****
  BuildRequires:  mx4j
  BuildRequires:  openejb1
! BuildRequires:  qdox
  BuildRequires:  servlet_2_4_api
  BuildRequires:  xpp3-minimal
--- 87,91 ----
  BuildRequires:  mx4j
  BuildRequires:  openejb1
! BuildRequires:  qdox161
  BuildRequires:  servlet_2_4_api
  BuildRequires:  xpp3-minimal




More information about the JPackage-commits mailing list