[Jpackage-commits] dist/ws-commons-axiom/JPP-6 ws-commons-axiom.spec, 1.16, 1.17

David Walluck david at ryu.zarb.org
Thu Jul 30 22:46:49 CEST 2009


Update of /home/projects/jpackage/cvs/dist/ws-commons-axiom/JPP-6
In directory ryu.zarb.org:/tmp/cvs-serv27107

Modified Files:
	ws-commons-axiom.spec 
Log Message:
- (Build)Requires: crimson, glassfish-jaxb, saxon8

Index: ws-commons-axiom.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/ws-commons-axiom/JPP-6/ws-commons-axiom.spec,v
retrieving revision 1.16
retrieving revision 1.17
diff -C 2 -d -r1.16 -r1.17
*** ws-commons-axiom.spec	30 Jul 2009 20:32:24 -0000	1.16
--- ws-commons-axiom.spec	30 Jul 2009 20:46:47 -0000	1.17
***************
*** 86,96 ****
--- 86,99 ----
  BuildRequires:    java-gcj-compat-devel
  %endif
+ BuildRequires:  crimson
  BuildRequires:  geronimo-specs-poms
  BuildRequires:  geronimo-stax-1.0-api
  BuildRequires:  geronimo-javamail-1.4-api
  BuildRequires:  geronimo-jaf-1.1-api
+ BuildRequires:  glassfish-jaxb
  BuildRequires:  jakarta-commons-logging
  BuildRequires:  jaxen
  BuildRequires:  jdepend
+ BuildRequires:  saxon8
  BuildRequires:  wstx >= 0:3.1.1
  BuildRequires:  xerces-j2
***************
*** 99,102 ****
--- 102,106 ----
  Requires(post): jpackage-utils >= 0:1.7.2
  Requires(postun): jpackage-utils >= 0:1.7.2
+ Requires:       crimson
  Requires:       stax_1_0_api
  Requires:       xml-commons-jaxp-1.3-apis
***************
*** 105,108 ****
--- 109,114 ----
  Requires:       jakarta-commons-logging
  Requires:       jaxen
+ Requires:       glassfish-jaxb
+ Requires:       saxon8
  Requires:       wstx >= 0:3.1.1
  Requires:       xerces-j2




More information about the JPackage-commits mailing list