[Jpackage-commits] dist/openqa-selenium-core/JPP-6 openqa-selenium-core.spec, 1.1, 1.2

jpackage jpackage at ryu.zarb.org
Wed Jul 29 09:53:40 CEST 2009


Update of /home/projects/jpackage/cvs/dist/openqa-selenium-core/JPP-6
In directory ryu.zarb.org:/tmp/cvs-serv9756

Modified Files:
	openqa-selenium-core.spec 
Log Message:
Fix BRs

Index: openqa-selenium-core.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/openqa-selenium-core/JPP-6/openqa-selenium-core.spec,v
retrieving revision 1.1
retrieving revision 1.2
diff -C 2 -d -r1.1 -r1.2
*** openqa-selenium-core.spec	27 Jul 2009 18:54:31 -0000	1.1
--- openqa-selenium-core.spec	29 Jul 2009 07:53:38 -0000	1.2
***************
*** 48,52 ****
  BuildRequires:  jpackage-utils >= 0:1.7.3
  BuildRequires:  java-devel >= 0:1.5.0
- BuildRequires:  junit
  
  BuildRequires:  maven2 >= 2.0.7
--- 48,51 ----
***************
*** 60,64 ****
  BuildRequires:  maven2-plugin-release
  BuildRequires:  maven2-plugin-resources
! BuildRequires:  maven2-plugin-surefire
  
  BuildRequires:  excalibur-avalon-framework
--- 59,64 ----
  BuildRequires:  maven2-plugin-release
  BuildRequires:  maven2-plugin-resources
! BuildRequires:  maven-surefire-maven-plugin
! BuildRequires:  junit
  
  BuildRequires:  excalibur-avalon-framework
***************
*** 67,72 ****
  BuildRequires:  jetty5
  BuildRequires:  openqa-selenium-rc-server-coreless >= 0:1.0.1
  BuildRequires:  servlet_2_4_api
- BuildRequires:  subversion
  
  Requires:  junit
--- 67,72 ----
  BuildRequires:  jetty5
  BuildRequires:  openqa-selenium-rc-server-coreless >= 0:1.0.1
+ BuildRequires:  rhino
  BuildRequires:  servlet_2_4_api
  
  Requires:  junit
***************
*** 147,151 ****
  
  %changelog
! * Thu Jul 23 2009 Ralph Apel <r.apel at r-apel.de> - 0:1.0.1-1
  - 1.0.1
  
--- 147,151 ----
  
  %changelog
! * Wed Jul 29 2009 Ralph Apel <r.apel at r-apel.de> - 0:1.0.1-1
  - 1.0.1
  




More information about the JPackage-commits mailing list