[Jpackage-commits] dist/jboss-cluster-ha-server-cache-jbc/devel jboss-cluster-ha-server-cache-jbc.spec, 1.1, 1.2

jpackage jpackage at ryu.zarb.org
Sun Jul 26 18:15:13 CEST 2009


Update of /home/projects/jpackage/cvs/dist/jboss-cluster-ha-server-cache-jbc/devel
In directory ryu.zarb.org:/tmp/cvs-serv20169

Modified Files:
	jboss-cluster-ha-server-cache-jbc.spec 
Log Message:
Fix

Index: jboss-cluster-ha-server-cache-jbc.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/jboss-cluster-ha-server-cache-jbc/devel/jboss-cluster-ha-server-cache-jbc.spec,v
retrieving revision 1.1
retrieving revision 1.2
diff -C 2 -d -r1.1 -r1.2
*** jboss-cluster-ha-server-cache-jbc.spec	26 Jul 2009 15:46:33 -0000	1.1
--- jboss-cluster-ha-server-cache-jbc.spec	26 Jul 2009 16:15:11 -0000	1.2
***************
*** 59,78 ****
  BuildRequires:  maven2-plugin-javadoc
  BuildRequires:  maven2-plugin-resources
  BuildRequires:  maven-release
  BuildRequires:  maven-surefire-plugin
  
! #BuildRequires:  jboss-aop2
! #BuildRequires:  jboss-common-core
! #BuildRequires:  jboss-common-logging-spi
! #BuildRequires:  jboss-integration
! #BuildRequires:  jta_1_1_api
  
  Requires:  java >= 0:1.5.0
  
! #Requires:  jboss-aop2
! #Requires:  jboss-common-core
! #Requires:  jboss-common-logging-spi
! #Requires:  jboss-integration
! #Requires:  jta_1_1_api
  
  BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root
--- 59,90 ----
  BuildRequires:  maven2-plugin-javadoc
  BuildRequires:  maven2-plugin-resources
+ BuildRequires:  maven2-plugin-source
  BuildRequires:  maven-release
  BuildRequires:  maven-surefire-plugin
  
! BuildRequires:  jboss-cache-core
! BuildRequires:  jboss-cache-pojo
! BuildRequires:  jboss-cluster-ha-server-api
! BuildRequires:  jboss-cluster-ha-server-cache-spi
! BuildRequires:  jgroups
! BuildRequires:  jboss-common-core
! BuildRequires:  jboss-common-logging-spi
! BuildRequires:  jboss-metadata
! BuildRequires:  jboss-naming
! BuildRequires:  jta_1_0_1B_api
! BuildRequires:  junit
  
  Requires:  java >= 0:1.5.0
  
! Requires:  jboss-cache-core
! Requires:  jboss-cache-pojo
! Requires:  jboss-cluster-ha-server-api
! Requires:  jboss-cluster-ha-server-cache-spi
! Requires:  jgroups
! Requires:  jboss-common-core
! Requires:  jboss-common-logging-spi
! Requires:  jboss-metadata
! Requires:  jboss-naming
! Requires:  jta_1_0_1B_api
  
  BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root




More information about the JPackage-commits mailing list