[Jpackage-commits] dist/jboss-ejb3-endpoint/devel jboss-ejb3-build-1.0.0.pom, 1.2, 1.3

jpackage jpackage at ryu.zarb.org
Sun Jul 19 18:56:57 CEST 2009


Update of /home/projects/jpackage/cvs/dist/jboss-ejb3-endpoint/devel
In directory ryu.zarb.org:/tmp/cvs-serv2748

Modified Files:
	jboss-ejb3-build-1.0.0.pom 
Log Message:
simplify enforcer config

Index: jboss-ejb3-build-1.0.0.pom
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/jboss-ejb3-endpoint/devel/jboss-ejb3-build-1.0.0.pom,v
retrieving revision 1.2
retrieving revision 1.3
diff -C 2 -d -r1.2 -r1.3
*** jboss-ejb3-build-1.0.0.pom	19 Jul 2009 16:48:03 -0000	1.2
--- jboss-ejb3-build-1.0.0.pom	19 Jul 2009 16:56:55 -0000	1.3
***************
*** 154,182 ****
            <rules>
  <!--
-             <bannedDependencies>
-               <excludes>
-                 <!-- deprecated, should be org.jboss:jboss-common-core -->
-                 <exclude>jboss:jboss-common-core</exclude>
-                 <!-- deprecated, should be org.jboss.remoting:jboss-remoting -->
-                 <exclude>jboss:jboss-remoting</exclude>
-                 <exclude>jboss.remoting:jboss-remoting</exclude>
-                 <!-- deprecated, should be org.jboss:jboss-test -->
-                 <exclude>jboss:jboss-test</exclude>
-                 <!-- deprecated, should be javassist:javassist -->
-                 <exclude>org.jboss:javassist</exclude>
-                 <!-- deprecated, should be org.jboss.metadata:jboss-metadata -->
-                 <exclude>org.jboss:jboss-metadata</exclude>
-                 <!-- deprecated, should be org.jboss.integration:jboss-transaction-spi -->
-                 <exclude>org.jboss:jboss-transaction-spi</exclude>
-                 <!-- deprecated, split up into multiple components -->
-                 <exclude>org.jboss.microcontainer:jboss-container</exclude>
-                 <!-- deprecated, should be org.jboss.deployers:jboss-deployers-core-spi -->
-                 <exclude>org.jboss.microcontainer:jboss-deployers-core-spi</exclude>
-                 <!-- deprecated, should be org.jboss.deployers:jboss-deployers-impl -->
-                 <exclude>org.jboss.microcontainer:jboss-deployers-impl</exclude>
-                 <!-- deprecated, should be org.jboss.deployers:jboss-deployers-spi -->
-                 <exclude>org.jboss.microcontainer:jboss-deployers-spi</exclude>
-               </excludes>
-             </bannedDependencies>
  -->
              <requireMavenVersion>
--- 154,157 ----




More information about the JPackage-commits mailing list