[Jpackage-commits] dist/mojo-maven2-plugins/JPP-5 mojo-maven2-plugins.spec, 1.17, 1.18

jpackage jpackage at ryu.zarb.org
Thu Feb 26 21:22:44 CET 2009


Update of /home/projects/jpackage/cvs/dist/mojo-maven2-plugins/JPP-5
In directory ryu.zarb.org:/tmp/cvs-serv24761

Modified Files:
	mojo-maven2-plugins.spec 
Log Message:
17-2jpp.5

Index: mojo-maven2-plugins.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/mojo-maven2-plugins/JPP-5/mojo-maven2-plugins.spec,v
retrieving revision 1.17
retrieving revision 1.18
diff -C 2 -d -r1.17 -r1.18
*** mojo-maven2-plugins.spec	26 Feb 2009 19:33:06 -0000	1.17
--- mojo-maven2-plugins.spec	26 Feb 2009 20:22:42 -0000	1.18
***************
*** 467,650 ****
  BuildRequires:    modello-maven-plugin
  
- #BuildRequires:    aelfred
- #BuildRequires:    annotation_1_0_api
- #BuildRequires:    ant
- #BuildRequires:    ant-antlr
- #BuildRequires:    ant-junit
- #BuildRequires:    ant-nodeps
- #BuildRequires:    ant-trax
- #BuildRequires:    antlr
- #BuildRequires:    apache-ibatis-abator-core
- #BuildRequires:    aqute-bndlib
- #BuildRequires:    aspectj >= 0:1.5.3
- #BuildRequires:    axion
- #BuildRequires:    axis >= 0:1.4
- #BuildRequires:    backport-util-concurrent
- #BuildRequires:    batik
- #BuildRequires:    batik-rasterizer
- #BuildRequires:    bcel
- #BuildRequires:    bea-stax
- #BuildRequires:    bsf
- #BuildRequires:    castor
- #BuildRequires:    classworlds
- #BuildRequires:    clirr
- #BuildRequires:    cobertura >= 0:1.9
- #BuildRequires:    dbunit
- #BuildRequires:    docbook-xsl-java-xalan
- #BuildRequires:    dom4j
- #BuildRequires:    easymock-java5
- #BuildRequires:    ecj
- ##BuildRequires:    eclipse-pde
- ##BuildRequires:    eclipse-platform
- ##BuildRequires:    eclipse-rcp
- #BuildRequires:    el_1_0_api
- #BuildRequires:    emma
- #BuildRequires:    findbugs >= 0:1.3.1
- #BuildRequires:    fit >= 0:1.1
- #BuildRequires:    forehead
- #BuildRequires:    freemarker >= 0:2.3.6
- #BuildRequires:    geronimo-jta-1.0.1B-api
- #BuildRequires:    gmaven
- #BuildRequires:    gmaven-runtime-1.0
- #BuildRequires:    gmaven-runtime-1.5
- #BuildRequires:    gnu-getopt
- #BuildRequires:    groovy >= 0:1.0-2jpp
- #BuildRequires:    hibernate2
- #BuildRequires:    hibernate2-tools
- #BuildRequires:    hibernate3
- #BuildRequires:    hibernate3-annotations
- #BuildRequires:    hibernate3-entitymanager
- #BuildRequires:    hibernate3-tools
- #BuildRequires:    hsqldb
- #BuildRequires:    httpunit
- #BuildRequires:    itext
- #BuildRequires:    j2ee_connector_1_5_api
- #BuildRequires:    jakarta-commons-attributes
- #BuildRequires:    jakarta-commons-attributes
- #BuildRequires:    jakarta-commons-beanutils
- #BuildRequires:    jakarta-commons-codec
- #BuildRequires:    jakarta-commons-collections
- #BuildRequires:    jakarta-commons-configuration
- #BuildRequires:    jakarta-commons-discovery
- #BuildRequires:    jakarta-commons-el
- #BuildRequires:    jakarta-commons-httpclient
- #BuildRequires:    jakarta-commons-io
- #BuildRequires:    jakarta-commons-jelly
- #BuildRequires:    jakarta-commons-jelly-tags-ant
- #BuildRequires:    jakarta-commons-jelly-tags-define
- #BuildRequires:    jakarta-commons-jelly-tags-util
- #BuildRequires:    jakarta-commons-jelly-tags-xml
- #BuildRequires:    jakarta-commons-jexl
- #BuildRequires:    jakarta-commons-lang
- #BuildRequires:    jakarta-commons-logging
- #BuildRequires:    jakarta-commons-pool
- #BuildRequires:    jakarta-poi
- #BuildRequires:    jakarta-slide-webdavclient
- #BuildRequires:    jalopy
- #BuildRequires:    jardiff
- #BuildRequires:    jarjar
- #BuildRequires:    jasperreports
- #BuildRequires:    javacc >= 0:4.0
- #BuildRequires:    javamail = 0:1.4
- #BuildRequires:    javancss
- #BuildRequires:    javassist
- #BuildRequires:    jaxb_1_0_api
- #BuildRequires:    jaxb_2_1_api
- #BuildRequires:    jaxen
- #BuildRequires:    jaxws_2_1_api
- #BuildRequires:    jboss4-common
- #BuildRequires:    jboss4-j2ee
- #BuildRequires:    jboss4-jmx
- #BuildRequires:    jcifs >= 0:1.2.9
- #BuildRequires:    jcommon
- #BuildRequires:    jdepend >= 0:2.9.1
- #BuildRequires:    jdiff >= 0:1.0.9
- #BuildRequires:    jdom
- #BuildRequires:    jetty5
- #BuildRequires:    jfreechart
- #BuildRequires:    jline
- #BuildRequires:    jpa_1_0B_api
- #BuildRequires:    jpox-core
- #BuildRequires:    jpox-enhancer
- #BuildRequires:    jtb >= 0:1.3.2
- #BuildRequires:    jtidy
- #BuildRequires:    jung
- #BuildRequires:    junit
- #BuildRequires:    junit-addons
- #BuildRequires:    log4j
- #BuildRequires:    objectweb-asm
- #BuildRequires:    openjpa
- #BuildRequires:    openqa-selenium-core >= 0:0.8.3
- #BuildRequires:    openqa-selenium-rc-java-client-driver >= 0:0.9.2
- #BuildRequires:    openqa-selenium-rc-server >= 0:0.9.2
- #BuildRequires:    openqa-selenium-rc-server-coreless >= 0:0.9.2
- #BuildRequires:    oro
- #BuildRequires:    plexus-appserver
- #BuildRequires:    plexus-archiver
- #BuildRequires:    plexus-compiler
- #BuildRequires:    plexus-container-artifact
- #BuildRequires:    plexus-container-default
- #BuildRequires:    plexus-digest
- #BuildRequires:    plexus-i18n
- #BuildRequires:    plexus-interactivity
- #BuildRequires:    plexus-io
- #BuildRequires:    plexus-jruby-factory
- #BuildRequires:    plexus-mainclass-finder
- #BuildRequires:    plexus-resources
- #BuildRequires:    plexus-utils
- #BuildRequires:    plexus-velocity
- #BuildRequires:    qdox
- #BuildRequires:    rat-lib
- ##BuildRequires:    regexp
- #BuildRequires:    relaxngDatatype
- #BuildRequires:    retrotranslator
- #BuildRequires:    saaj_1_3_api
- #BuildRequires:    sablecc
- #BuildRequires:    saxon8
- #BuildRequires:    saxon8-dom
- #BuildRequires:    saxpath
- #BuildRequires:    servlet_2_3_api
- #BuildRequires:    servlet_2_4_api
- #BuildRequires:    servlet_2_5_api
- #BuildRequires:    slf4j
- #BuildRequires:    smc >= 0:5.0
- #BuildRequires:    spring2-beans
- #BuildRequires:    spring2-core
- #BuildRequires:    spring-beandoc
- #BuildRequires:    stax_1_0_api
- #BuildRequires:    stax-utils
- #BuildRequires:    sun-jaxb-1.0-impl
- #BuildRequires:    sun-jaxb-2.1-impl
- #BuildRequires:    sun-jaxws-2.1-impl
- #BuildRequires:    tomcat5-common-lib
- #BuildRequires:    tomcat5-jasper
- #BuildRequires:    tomcat5-jsp-2.0-api
- #BuildRequires:    tomcat5-server-lib
- #BuildRequires:    tomcat5-servlet-2.4-api
- #BuildRequires:    tomcat6
- #BuildRequires:    tomcat6-jsp-2.1-api
- #BuildRequires:    tomcat6-lib
- #BuildRequires:    tomcat6-servlet-2.5-api
- #BuildRequires:    vafer-dependency
- #BuildRequires:    velocity
- #BuildRequires:    ws-commons-XmlSchema
- #BuildRequires:    wsdl4j >= 0:1.5.1
- #BuildRequires:    wstx
- #BuildRequires:    xalan-j2
- #BuildRequires:    xalan-j2-xsltc
- #BuildRequires:    xdoclet
- #BuildRequires:    xerces-j2
- #BuildRequires:    xfire-generator
- #BuildRequires:    xjavadoc
- #BuildRequires:    xmlbeans
- #BuildRequires:    xml-commons-jaxp-1.3-apis
- #BuildRequires:    xml-commons-resolver11
- #BuildRequires:    xml-commons-resolver12
- #BuildRequires:    xmlgraphics-fop
- #BuildRequires:    xmlunit
- #BuildRequires:    xpp3
- #BuildRequires:    xsdlib
- #BuildRequires:    xstream
- 
  Requires:       jpackage-utils >= 0:1.7.4
  Requires:       java >= 0:1.5.0
--- 467,470 ----
***************
*** 652,655 ****
--- 472,476 ----
  Obsoletes:      mojo-maven2-plugin-dependency < 0:16
  Obsoletes:      mojo-maven2-plugin-jxr < 0:16
+ Obsoletes:      mojo-maven2-archetypeng < 0:17-2
  
  %description
***************
*** 813,822 ****
  Requires:    %{name} = 0:%{version}-%{release}
  BuildRequires:    maven2 >= 0:2.0.7
! BuildRequires:    batik
! BuildRequires:    batik-rasterizer
  BuildRequires:    plexus-utils
  Requires:    maven2 >= 0:2.0.7
! Requires:    batik
! Requires:    batik-rasterizer
  Requires:    plexus-utils
  
--- 634,643 ----
  Requires:    %{name} = 0:%{version}-%{release}
  BuildRequires:    maven2 >= 0:2.0.7
! BuildRequires:    xmlgraphics-batik
! BuildRequires:    xmlgraphics-batik-rasterizer
  BuildRequires:    plexus-utils
  Requires:    maven2 >= 0:2.0.7
! Requires:    xmlgraphics-batik
! Requires:    xmlgraphics-batik-rasterizer
  Requires:    plexus-utils
  
***************
*** 6409,6413 ****
  %changelog
  * Thu Jan 29 2009 Ralph Apel <r.apel at r-apel.de> - 0:17-2.jpp5
! - Group BRs with packages to ease build of subset
  
  * Thu Oct 02 2008 Ralph Apel <r.apel at r-apel.de> - 0:17-1.jpp5
--- 6230,6236 ----
  %changelog
  * Thu Jan 29 2009 Ralph Apel <r.apel at r-apel.de> - 0:17-2.jpp5
! - Group BRs with packages to ease optional build of subset only
! - Drop package mojo-maven2-archetypeng
! - Add package mojo-maven2-plugin-appfuse
  
  * Thu Oct 02 2008 Ralph Apel <r.apel at r-apel.de> - 0:17-1.jpp5




More information about the JPackage-commits mailing list