[Jpackage-commits] dist/plexus-maven-plugin/devel plexus-maven-plugin.spec, 1.3, 1.4

jpackage-guest jpackage-guest at ryu.zarb.org
Mon Feb 2 18:36:38 CET 2009


Update of /home/projects/jpackage/cvs/dist/plexus-maven-plugin/devel
In directory ryu.zarb.org:/tmp/cvs-serv20920/devel

Modified Files:
	plexus-maven-plugin.spec 
Log Message:
BR maven-surefire-plugin

Index: plexus-maven-plugin.spec
===================================================================
RCS file: /home/projects/jpackage/cvs/dist/plexus-maven-plugin/devel/plexus-maven-plugin.spec,v
retrieving revision 1.3
retrieving revision 1.4
diff -C 2 -d -r1.3 -r1.4
*** plexus-maven-plugin.spec	13 Jan 2009 09:35:04 -0000	1.3
--- plexus-maven-plugin.spec	2 Feb 2009 17:36:36 -0000	1.4
***************
*** 29,33 ****
  #
  
! %define gcj_support 1
  
  %define parent plexus
--- 29,33 ----
  #
  
! %define gcj_support %{?_with_gcj_support:1}%{!?_with_gcj_support:%{?_without_gcj_support:0}%{!?_without_gcj_support:%{?_gcj_support:%{_gcj_support}}%{!?_gcj_support:0}}}
  
  %define parent plexus
***************
*** 47,50 ****
--- 47,51 ----
  # tar czf plexus-maven-plugin-src.tar.gz plexus-maven-plugin-1.3.5
  Source0:        %{name}-src.tar.gz
+ Source1:        %{name}-jpp-depmap.xml
  
  Patch0:         %{name}-maven-doxia.patch
***************
*** 61,70 ****
  BuildRequires:  maven2-plugin-compiler
  BuildRequires:  maven2-plugin-install
  BuildRequires:  maven2-plugin-jar
  BuildRequires:  maven2-plugin-javadoc
  BuildRequires:  maven2-plugin-plugin
  BuildRequires:  maven2-plugin-resources
! BuildRequires:  maven2-plugin-surefire
  BuildRequires:  maven2-common-poms >= 1.0
  BuildRequires:  plexus-appserver >= 1.0-0.a5.3
  BuildRequires:  plexus-cdc >= 1.0-0.3.a10
--- 62,74 ----
  BuildRequires:  maven2-plugin-compiler
  BuildRequires:  maven2-plugin-install
+ BuildRequires:  maven2-plugin-clean
  BuildRequires:  maven2-plugin-jar
  BuildRequires:  maven2-plugin-javadoc
  BuildRequires:  maven2-plugin-plugin
  BuildRequires:  maven2-plugin-resources
! BuildRequires:  maven-surefire-plugin
  BuildRequires:  maven2-common-poms >= 1.0
+ BuildRequires:	maven-release
+ BuildRequires:	maven-doxia
  BuildRequires:  plexus-appserver >= 1.0-0.a5.3
  BuildRequires:  plexus-cdc >= 1.0-0.3.a10
***************
*** 113,117 ****
          install javadoc:javadoc
  
- 
  %install
  rm -rf $RPM_BUILD_ROOT
--- 117,120 ----




More information about the JPackage-commits mailing list