[JPackage-discuss] Your Bugzilla buglist needs attention.

bugzilla-daemon at zarb.org bugzilla-daemon at zarb.org
Tue Jun 10 00:09:17 CEST 2008


[This e-mail has been automatically generated.]

You have one or more bugs assigned to you in the Bugzilla bug tracking system (https://www.jpackage.org/bugzilla/) that require
attention.

All of these bugs are in the NEW or REOPENED state, and have not been
touched in 7 days or more.
You need to take a look at them, and decide on an initial action.

Generally, this means one of three things:

(1) You decide this bug is really quick to deal with (like, it's INVALID),
    and so you get rid of it immediately.
(2) You decide the bug doesn't belong to you, and you reassign it to
    someone else. (Hint: if you don't know who to reassign it to, make
    sure that the Component field seems reasonable, and then use the
    "Reassign bug to default assignee of selected component" option.)
(3) You decide the bug belongs to you, but you can't solve it this moment.
    Just use the "Accept bug" command.

To get a list of all NEW/REOPENED bugs, you can use this URL (bookmark
it if you like!):
https://www.jpackage.org/bugzilla/buglist.cgi?bug_status=NEW&bug_status=REOPENED&assigned_to=jpackage-discuss@jpackage.org

Or, you can use the general query page, at 
https://www.jpackage.org/bugzilla/query.cgi

Appended below are the individual URLs to get to all of your NEW bugs
that haven't been touched for a week or more.

You will get this message once a day until you've dealt with these bugs!

 Feature list for JPP 1.7
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=19
 Feature list for JPP 5.0
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=20
 %post dependencies should be "Prereq"
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=134
 Wrong test for %{fontdir} value
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=135
 mailcap.bak file referred i.s.o. mailcap
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=136
 Support parallel install of multiple versions of a package
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=143
 JabRef package
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=163
 JCalendar: Java date chooser bean for graphically picking a date
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=164
 need a uniform way to specify per-user and per-app SDKs and SPIs
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=171
 need dependency-resolving classpath-creation script
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=172
 Upgrade jfreechart to 1.0.3
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=177
 jgoodies-looks package
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=181
 Package for NetBeans Platform 5.0
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=197
 jimi as noarch.rpm
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=206
 Update blackdown 1.4.2 to update 03 and amd64
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=207
 SPEC file for EMMA
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=215
 java3d 1.4.0-01 package submission
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=225
 JEdit does not work at all after the upgrade on FC5
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=226
 build-classpath and build-jar-repository silently fail with invalid path
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=239
 NetBeans 6.0 Platform spec file
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=240
 xml-commons-jaxp-1.3-apis Obsoletes: is too vague.
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=266
 Broken repository indexes cause installation of SRPM packages
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=273
 fop script can't find avalon-framework.jar
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=280
 broken symlink /usr/share/javadoc/xml-commons-resolver-12-1.3.03
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=284
 rpm name conflicts with game 'crimson fields'
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=290
 set_jvm_dirs fails with openjdk 1.7.0-internal-b24
    -> https://www.jpackage.org/bugzilla/show_bug.cgi?id=296



More information about the JPackage-discuss mailing list